Search the Community

Showing results for tags 'networking latency dsl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Pub
    • The Lounge
    • Tech Talk
    • Artwork, Design & Media Production
    • Trading Post
    • I've been banned, what do I do?
  • Overwatch
    • Overwatch General Discussion
    • Overwatch Recruiting
  • <img src="http://fernferret.com/wmdgaming/public/images/tf2logo.png"><span style="display:none">TF2</span>
    • TF2 General Discussion
    • TF2 Insider Strategies
    • TF2 Match Request
    • TF2 Recruiting
    • TF2 Trading
  • Miscellaneous Games
    • League of Legends
    • Upcoming PC titles
  • Planetside 2
    • Planetside 2
    • Planetside 2 Recruiting
  • Battlefield 4
    • Private Clan Discussion
    • BF4 General Discussion
    • BF4 Creations
    • BF4 Recruiting

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


GTalk


AIM


Website URL


Yahoo


Jabber


Skype


MSN


Battle.net ID


Location


Interests


Location


Biography


Interests


Occupation


XFIRE ID


Xbox Live GamerTag


STEAM ID


CLAN TAGS

Found 1 result

  1. I'm a network and systems security guy by trade so I run my own network monitoring tools. My internet connection is a 1.5Mb DSL through Century Link. I have a private ISP that I've used for about 20 years. My (non-loaded) latency for the last few years has been pretty consistent at 30ms. On July 24 between 955am and 10am it went up to about 55ms and stayed there. As gamers, you know this sucks. I'm fighting with their outsourced customer support (somewhere in the Phillipines I believe). And of course the forums error out and won't take my 50kb screenshot. Whats up with that?